Migrate to Java 1.6

Description

(Imported from Google Code)
Java 1.5 has been EOL for 1.5 years now, and the latest version of EclEmma is having difficulties working with the code when compiled under 1.5.0_22.

Recommend updating to 1.6.0_25.

Environment

None

Assignee

Brian Uri

Reporter

Brian Uri

Labels

None

Fix versions

Priority

Medium
Configure